Циклические алгоритмы - 9

1. Запишите значение переменной s, полученное в результате работы следующей программы.

алг
нач
цел s, k
s := 0
нц для k от 6 до 9
s := s+12
кц
вывод s
кон
Ответ: 
2. Запишите значение переменной s, полученное в результате работы следующей программы.

алг
нач
цел s, k
s := 0
нц для k от 7 до 12
s := s+11
кц
вывод s
кон
Ответ: 
3. Запишите значение переменной s, полученное в результате работы следующей программы.

алг
нач
цел s, k
s := 0
нц для k от 4 до 7
s := s+8
кц
вывод s
кон
Ответ: 
4. Запишите значение переменной s, полученное в результате работы следующей программы.

алг
нач
цел s, k
s := 0
нц для k от 3 до 8
s := s+7
кц
вывод s
кон
Ответ: 
5. Запишите значение переменной s, полученное в результате работы следующей программы.

алг
нач
цел s, k
s := 4
нц для k от 3 до 8 шаг 2
s := s + 2*k
кц
вывод s
кон
Ответ: